This site is supported by the advertisements on it, please disable your AdBlocker so we can continue to provide you with the quality content you expect.
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RSS Feeds problems

Discussion in 'Feedback and Help Requests' started by Fox, Saturday July 22, 2017.

  1. Fox

    Fox

    1,186
    1,224
    0
    Can I ask why RSS Feeds has been disabled please?

    I'm only getting blank returns?
     
  2. Yep, same here, my Inoreader tells me the feed is inactive.

    Sent from my Nexus 7 using Tapatalk
     
  3. globalm

    globalm Administrator Staff Member

    1,939
    1,214
    0
    Hi

    I have asked for investigation. Will resolve ASAP.
     
    Blademonkey and Fox like this.
  4. Fox

    Fox

    1,186
    1,224
    0
    Thank you, it's the only way I can keep up to date with posts nowadays. ;)
     
  5. Fox

    Fox

    1,186
    1,224
    0
    Any news on this gents?

    I have had a look on the xenforo forum, and it appears that you dont have the feeds enabled.
     
    Blademonkey likes this.
  6. globalm

    globalm Administrator Staff Member

    1,939
    1,214
    0
    Your friendly moderators do not have the access to fix this. If you were getting feeds successfully I don't think they will have been deliberately disabled.

    @Boab can you expedite this please (and the email notifications)? Thanks.
     
    Blademonkey likes this.
  7. Fox

    Fox

    1,186
    1,224
    0
    No I was not getting feeds, but I searched up why I get a blank page when using this address.

    http://www.theshavingroom.co.uk/community/index.php?forums/-/index.rss

    If I got a 404 error page then the address would be pointing to a non existent page. Instead I get a blank page that according to the XenForo forum means the RSS Feed has been disabled for this forums admin side.

    Thank you @globalm
     
  8. Fox

    Fox

    1,186
    1,224
    0
    @Boab
    Just wanted to thank you for fixing this. Thank you! ;)
     
  9. Boab

    Boab Administrator Staff Member

    3,212
    307
    0
    I didn't do much, I was abroad, @nick_s and @globalm were holding the fort admirably.
     
    Fox and nick_s like this.
  10. Fox

    Fox

    1,186
    1,224
    0
    nick_s likes this.
  11. globalm

    globalm Administrator Staff Member

    1,939
    1,214
    0
  12. nick_s

    nick_s Moderator Staff Member

    2,963
    4,543
    0
  13. JohnnyO

    JohnnyO

    6,091
    4,497
    0
    Oh, you smart techie type guys you. ! I'm just grateful for all the unseen operations carried on behind the scenes and beyond my understanding which enable me to access and enjoy the site.

    JohnnyO. o/
     
    Fox likes this.

Share This Page